Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Im using Kubuntu 13.04 64-bit on my Dell Inspiron 17R laptop.

$ lspci|grep VGA:
    00:02.0 VGA compatible controller: Intel Corporation 3rd Gen Core processor Graphics Controller (rev 09)
    01:00.0 VGA compatible controller: NVIDIA Corporation GK107M [GeForce GT 650M / GTX 660M LE] (rev a1)

I tried to install NVIDIA drivers, firstly, from System/Additional Drivers but with no effect, then I did:

sudo apt-get purge nvidia* 
sudo apt-get autoremove nvidia-* 
sudo apt-get autoclean 
sudo apt-get autoremove 
sudo apt-get clean 
turned off all Additional Drivers from System/Additional drivers

sudo apt-get update && sudo apt-get dist-upgrade -y 
sudo add-apt-repository ppa:bumblebee/stable 
sudo apt-get update 
sudo apt-get install bumblebee virtualgl linux-headers-generic bumblebee-nvidia

restarted my laptop

sudo apt-get install kde-window-manager 
sudo apt-get install mesa-utils

and then tried:

# nvidia-xconfig nvidia-xconfig: no command found

So I did:

# apt-get install nvidia-common

but again .... :

# nvidia-xconfig
nvidia-xconfig: no command found

after all this, when I tried:

nvidia-settings

it showed me AGAIN: You do not appear to be using the NVIDIA X driver. Please edit your X configuration file (just run nvidia-xconfig as root), and restart the X server

Help!

share|improve this question
    
you appear to have multiple accounts. Please click the contact-us link at the bottom of this page to request that your accounts are merged. Once done you will then be able to edit your question with further details. Thanks. –  fossfreedom Oct 10 '13 at 18:11
add comment

1 Answer 1

It seems you didn't actually install the driver. Have you tried:

apt-get install nvidia-current

before running nvidia-xconfig?

share|improve this answer
1  
Ok, tried it, now I can run nvidia-xconfig but even if it tells that it created a xorg.conf file, when I run nvidia-settings I see my message again: You do not appear to be using the NVIDIA X driver. Please edit your X configuration file (just run nvidia-xconfig as root), and restart the X server and cannot plug in my monitor :( –  mirx Oct 10 '13 at 19:26
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.