Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

This question already has an answer here:

I have recently installed Ubuntu 13.04 in my PC. Everything works fine except my Airtel 4G LTE dongle (Model MF825A). Ubuntu does not give any option to select 4G LTE when setting up a mobile broadband connection.

How can Airtel 4G LTE (Model MF825A) dongle be used with Ubuntu? Are there any patches or other updates available for getting this problem solved?

share|improve this question

marked as duplicate by jokerdino Oct 23 '13 at 13:16

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

2 Answers 2

*Goto settings--> network--> and add a new connection named airtel by configuring your network with india airtel configuration *

then try to connect the data card with that connection

share|improve this answer

If you check the installation script, there is no ubuntu 13.04. You may have to write the script for it. Though I tried to(I hardly know much about scripting), it didn't quite work.

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.