Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I've been using 10.04 in my Vaio laptop for more than 3 years now without any problems, until recently. After updating (a few months now) my computer behaves not so well. The problem: If I suspend de machine, when trying to wake it up, the computer would start using a lot of CPU for about a minute before showing the login dialogue again. If I try to suspend again, it would do the same before powering down. This drains my battery and It shouldn't happen since as I said, it never happened before.

Moreover, after a fresh install it works with the latest NVIDIA drivers, but, if I update the distribution (kernel, etc) the problem appears.

It didn't happened before, my NVIDIA card is a GeForce 310M, using NVIDIA drivers since the ones provided by ubuntu never worked for me, and I tried many times. I'm not a fan of using their drivers but I always had problems when installing the restricted drivers from ubuntu.

I'll appreciate any ideas and I'll provide with all the info you might suggest. I tried this already

Why does CPU usage spikes to 90% and more after wake from suspend on Ubuntu 13.04?

Best regards, Sebastian

share|improve this question

closed as off-topic by Mateo, Jorge Castro, guntbert, Eric Carvalho, Kevin Bowen Oct 9 '13 at 2:10

This question appears to be off-topic. The users who voted to close gave this specific reason:

If this question can be reworded to fit the rules in the help center, please edit the question.

    
Has the "fresh install" been with 10.04 again? –  guntbert Oct 8 '13 at 19:04
    
Yes, 10.04 again. I'm currently using: 2.6.32-52-generic #114-Ubuntu SMP x86_64 GNU/Linux. –  Sebastian Oct 8 '13 at 23:16
    
Ok guys I know the support for this version of ubuntu ended already. But at LEAST, since it worked fine, why an update, as suggested by the operating system itself, not by me looking to 'tune' the machine or anything like it, reduces the functionality of the computer? I know that it takes 5 seconds to label this as 'off topic' rather than point to some suggestion, but you are not providing any help actually. I better use an older kernel and keep the functionality. I keep this version of ubuntu for research purposes. Thanks anyway.. –  Sebastian Oct 9 '13 at 2:59
    
SOLVED, at least with the following kernel I have no issues:2.6.32-46-generic #108-Ubuntu SMP Thu Apr 11 15:56:25 UTC 2013. –  Sebastian Oct 9 '13 at 3:23

Browse other questions tagged or ask your own question.