Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

On my Dell XPS 18 Tablet-PC, the touchscreen is known not to work in Ubuntu.

I just tried the OpenSuse Factory KDE Live CD. After installing a few extra packages - see

http://doc.opensuse.org/documentation/html/openSUSE/opensuse-reference/cha.tablet.html#sec.tablet.install

touching the screen worked like a charm without rebooting or relogging.

I tried to install the same (or similarly) named packages in an Ubuntu 13.04 Live System - doesn't work.

Does anyone know how to transfer it to Ubuntu? I really don't wanna use Suse.

share|improve this question

1 Answer 1

up vote 2 down vote accepted

I installed 13.10 by following this guide

From this thread I learnt that I needed to execute:

dmraid -E -r /dev/sda

for the Ubuntu installer to see the disk partitions.

Then I followed this guide to update the Linux kernel

Thanks to these guides I now have an XPS 18 with Windows 8 / Ubuntu and dual boot and Ubuntu touch screen working :-)

share|improve this answer
    
Sorry, forgot the link to the installation guide: ubuntuforums.org/showthread.php?t=2108450 –  Plus2 Dec 5 '13 at 12:26

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.