Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have just upgraded my system from 12.04 64 bit to 12.10 64 bit. The system was working well before the upgrade. I have read all about people having similar problems to mine so I have tried many solutions but none have fixed my problem.

The video card is a GIGABYTE GVR455D3-512

I have tried to run root commands such as:

sudo apt-get install nvidia-current-updates
sudo apt-get install linux-headers-generic
sudo apt-get install linux-source
sudo apt-get install unity
sudo apt-get install ubuntu-desktop

I'm at a loss of what to do next and as I convinced my family to do away with Windows, it's getting mighty hard to keep them to stay with Linux when we have not had an upgrade that has not had some sort of problem. This is day 3 and we still don't have a computer to use, I'm using my old work laptop that is running Ubuntu 12.o4 to type this message.

share|improve this question
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.