Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I know the variants of this question has been asked in askubuntu and elsewhere on the internet, but the solutions proposed didn't work for me.

This is what I get from dpkg --configure -a :

dpkg: dependency problems prevent configuration of libwebkitgtk-1.0-0:
 libwebkitgtk-1.0-0 depends on libjavascriptcoregtk-1.0-0 (= 1.10.2-0ubuntu1); however:
  Version of libjavascriptcoregtk-1.0-0 on system is 2.0.4-2~ubuntu13.04.1.

dpkg: error processing libwebkitgtk-1.0-0 (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of libwebkitgtk-3.0-0:
 libwebkitgtk-3.0-0 depends on libjavascriptcoregtk-3.0-0 (= 1.10.2-0ubuntu1); however:
  Version of libjavascriptcoregtk-3.0-0 on system is 2.0.4-2~ubuntu13.04.1.

dpkg: error processing libwebkitgtk-3.0-0 (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of rhythmbox-plugins:
 rhythmbox-plugins depends on gir1.2-rb-3.0 (= 2.98-0ubuntu5); however:
  Version of gir1.2-rb-3.0 on system is 2.99.1-0ubuntu1~raring1.

dpkg: error processing rhythmbox-plugins (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of rhythmbox:
 rhythmbox depends on gir1.2-rb-3.0 (= 2.98-0ubuntu5); however:
  Version of gir1.2-rb-3.0 on system is 2.99.1-0ubuntu1~raring1.

dpkg: error processing rhythmbox (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of totem:
 totem depends on libtotem0 (<< 3.7); however:
  Version of libtotem0 on system is 3.8.2-0ubuntu2~raring1.
 totem depends on totem-common (= 3.6.3-0ubuntu6); however:
  Version of totem-common on system is 3.8.2-0ubuntu2~raring1.

dpkg: error processing totem (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of gir1.2-webkit-3.0:
 gir1.2-webkit-3.0 depends on gir1.2-javascriptcoregtk-3.0 (= 1.10.2-0ubuntu1); however:
  Version of gir1.2-javascriptcoregtk-3.0 on system is 2.0.4-2~ubuntu13.04.1.
 gir1.2-webkit-3.0 depends on libwebkitgtk-3.0-0 (>= 1.9.90); however:
  Package libwebkitgtk-3.0-0 is not configured yet.

dpkg: error processing gir1.2-webkit-3.0 (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of libharfbuzz0:amd64:
 libharfbuzz0a:amd64 (0.9.18-3~raring1) breaks libharfbuzz0 and is installed.
 libharfbuzz0a:i386 (0.9.18-3~raring1) breaks libharfbuzz0 and is installed.

dpkg: error processing libharfbuzz0:amd64 (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of libharfbuzz0:i386:
 libharfbuzz0a:amd64 (0.9.18-3~raring1) breaks libharfbuzz0 and is installed.
 libharfbuzz0a:i386 (0.9.18-3~raring1) breaks libharfbuzz0 and is installed.

dpkg: error processing libharfbuzz0:i386 (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of libmetacity-private0a:
 libmetacity-private0a depends on metacity-common (= 1:2.34.13-0ubuntu1); however:
  Version of metacity-common on system is 1:2.34.13-0ubuntu2~raring1.

dpkg: error processing libmetacity-private0a (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of libvte-2.90-9:
 libvte-2.90-9 depends on libvte-2.90-common (= 1:0.34.2-0ubuntu2); however:
  Version of libvte-2.90-common on system is 1:0.34.6-1ubuntu1~ubuntu13.04.1.

dpkg: error processing libvte-2.90-9 (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of mutter:
 mutter depends on libmutter0a; however:
  Package libmutter0a is not installed.
 mutter depends on mutter-common (= 3.6.3-0ubuntu2); however:
  Version of mutter-common on system is 3.8.4-0ubuntu1~ubuntu13.04.1.

dpkg: error processing mutter (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of totem-mozilla:
 totem-mozilla depends on totem (= 3.6.3-0ubuntu6); however:
  Package totem is not configured yet.

dpkg: error processing totem-mozilla (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of libpango1.0-0:amd64:
 libpango1.0-0:amd64 depends on libharfbuzz0 (>= 0.6.0); however:
  Package libharfbuzz0:amd64 is not configured yet.
 libpangox-1.0-0:amd64 (0.0.2-4~raring1) breaks libpango1.0-0 (<< 1.32.5-2) and is installed.
  Version of libpango1.0-0:amd64 to be configured is 1.32.5-0ubuntu1.

dpkg: error processing libpango1.0-0:amd64 (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of libpango1.0-0:i386:
 libpango1.0-0:i386 depends on libharfbuzz0 (>= 0.6.0); however:
  Package libharfbuzz0:i386 is not configured yet.
 libpangox-1.0-0:amd64 (0.0.2-4~raring1) breaks libpango1.0-0 (<< 1.32.5-2) and is installed.
  Version of libpango1.0-0:i386 to be configured is 1.32.5-0ubuntu1.

dpkg: error processing libpango1.0-0:i386 (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of gir1.2-pango-1.0:
 gir1.2-pango-1.0 depends on libpango1.0-0 (>= 1.32.5); however:
  Package libpango1.0-0:amd64 is not configured yet.

dpkg: error processing gir1.2-pango-1.0 (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of plymouth-label:
 plymouth-label depends on libpango1.0-0 (>= 1.14.0); however:
  Package libpango1.0-0:amd64 is not configured yet.
 plymouth-label depends on libplymouth2 (= 0.8.8-0ubuntu6); however:
  Version of libplymouth2:amd64 on system is 0.8.8-0ubuntu8~raring1.
 plymouth-label depends on plymouth (= 0.8.8-0ubuntu6); however:
  Version of plymouth on system is 0.8.8-0ubuntu8~raring1.

dpkg: error processing plymouth-label (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of gnome-disk-utility:
 gnome-disk-utility depends on libpango1.0-0 (>= 1.18.0); however:
  Package libpango1.0-0:amd64 is not configured yet.

dpkg: error processing gnome-disk-utility (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of libgtk-3-bin:
 libgtk-3-bin depends on libgtk-3-common (= 3.6.4-0ubuntu8); however:
  Version of libgtk-3-common on system is 3.8.2-3ubuntu4~raring1.

dpkg: error processing libgtk-3-bin (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of gnome-documents:
 gnome-documents depends on libpango1.0-0 (>= 1.20.0); however:
  Package libpango1.0-0:amd64 is not configured yet.
 gnome-documents depends on libtracker-sparql-0.14-0 (>= 0.10.0); however:
  Package libtracker-sparql-0.14-0 is not installed.
 gnome-documents depends on gir1.2-pango-1.0; however:
  Package gir1.2-pango-1.0 is not configured yet.
 gnome-documents depends on gir1.2-tracker-0.14; however:
  Package gir1.2-tracker-0.14 is not installed.

dpkg: error processing gnome-documents (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of libpangomm-1.4-1:amd64:
 libpangomm-1.4-1:amd64 depends on libpango1.0-0 (>= 1.23.0); however:
  Package libpango1.0-0:amd64 is not configured yet.

dpkg: error processing libpangomm-1.4-1:amd64 (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of nautilus:
 nautilus depends on libpango1.0-0 (>= 1.20.0); however:
  Package libpango1.0-0:amd64 is not configured yet.
 nautilus depends on nautilus-data (<< 1:3.7); however:
  Version of nautilus-data on system is 1:3.8.2-0ubuntu1~ubuntu13.04.1.

dpkg: error processing nautilus (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of libgtkhtml-4.0-0:
 libgtkhtml-4.0-0 depends on libpango1.0-0 (>= 1.18.0); however:
  Package libpango1.0-0:amd64 is not configured yet.
 libgtkhtml-4.0-0 depends on libgtkhtml-4.0-common (= 4.6.4-0ubuntu1); however:
  Version of libgtkhtml-4.0-common on system is 4.6.5-1~raring1.

dpkg: error processing libgtkhtml-4.0-0 (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of libgtkhtml-editor-4.0-0:
 libgtkhtml-editor-4.0-0 depends on libgtkhtml-4.0-0 (= 4.6.4-0ubuntu1); however:
  Package libgtkhtml-4.0-0 is not configured yet.
 libgtkhtml-editor-4.0-0 depends on libgtkhtml-4.0-common (= 4.6.4-0ubuntu1); however:
  Version of libgtkhtml-4.0-common on system is 4.6.5-1~raring1.

dpkg: error processing libgtkhtml-editor-4.0-0 (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of rhythmbox-mozilla:
 rhythmbox-mozilla depends on rhythmbox (= 2.98-0ubuntu5); however:
  Package rhythmbox is not configured yet.

dpkg: error processing rhythmbox-mozilla (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of totem-plugins:
 totem-plugins depends on totem (= 3.6.3-0ubuntu6); however:
  Package totem is not configured yet.
 totem-plugins depends on libtotem0 (<< 3.7); however:
  Version of libtotem0 on system is 3.8.2-0ubuntu2~raring1.
 totem-plugins depends on gir1.2-totem-1.0 (= 3.6.3-0ubuntu6); however:
  Version of gir1.2-totem-1.0 on system is 3.8.2-0ubuntu2~raring1.
 totem-plugins depends on gir1.2-pango-1.0; however:
  Package gir1.2-pango-1.0 is not configured yet.

dpkg: error processing totem-plugins (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of libgtkmm-3.0-1:amd64:
 libgtkmm-3.0-1:amd64 depends on libpangomm-1.4-1 (>= 2.27.1); however:
  Package libpangomm-1.4-1:amd64 is not configured yet.

dpkg: error processing libgtkmm-3.0-1:amd64 (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of rhythmbox-plugin-magnatune:
 rhythmbox-plugin-magnatune depends on rhythmbox (= 2.98-0ubuntu5); however:
  Package rhythmbox is not configured yet.

dpkg: error processing rhythmbox-plugin-magnatune (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of rhythmbox-plugin-zeitgeist:
 rhythmbox-plugin-zeitgeist depends on rhythmbox (>= 2.98-0ubuntu5); however:
  Package rhythmbox is not configured yet.
 rhythmbox-plugin-zeitgeist depends on rhythmbox (<< 2.99); however:
  Package rhythmbox is not configured yet.

dpkg: error processing rhythmbox-plugin-zeitgeist (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of rhythmbox-plugin-cdrecorder:
 rhythmbox-plugin-cdrecorder depends on rhythmbox (= 2.98-0ubuntu5); however:
  Package rhythmbox is not configured yet.

dpkg: error processing rhythmbox-plugin-cdrecorder (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of gnome-color-manager:
 gnome-color-manager depends on libpango1.0-0 (>= 1.18.0); however:
  Package libpango1.0-0:amd64 is not configured yet.
 gnome-color-manager depends on libvte-2.90-9 (>= 1:0.27.2); however:
  Package libvte-2.90-9 is not configured yet.

dpkg: error processing gnome-color-manager (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of libbrasero-media3-1:
 libbrasero-media3-1 depends on libpango1.0-0 (>= 1.14.0); however:
  Package libpango1.0-0:amd64 is not configured yet.

dpkg: error processing libbrasero-media3-1 (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of brasero:
 brasero depends on libbrasero-media3-1 (= 3.6.1-0ubuntu2); however:
  Package libbrasero-media3-1 is not configured yet.
 brasero depends on libpango1.0-0 (>= 1.14.0); however:
  Package libpango1.0-0:amd64 is not configured yet.

dpkg: error processing brasero (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of gnome-icon-theme:
 gnome-icon-theme depends on libgtk-3-bin; however:
  Package libgtk-3-bin is not configured yet.

dpkg: error processing gnome-icon-theme (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of gnome-icon-theme-full:
 gnome-icon-theme-full depends on gnome-icon-theme (= 3.6.2-0ubuntu1); however:
  Package gnome-icon-theme is not configured yet.

dpkg: error processing gnome-icon-theme-full (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of brasero-cdrkit:
 brasero-cdrkit depends on libbrasero-media3-1 (= 3.6.1-0ubuntu2); however:
  Package libbrasero-media3-1 is not configured yet.

dpkg: error processing brasero-cdrkit (--configure):
 dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of gnome-icon-theme-symbolic:
 gnome-icon-theme-symbolic depends on gnome-icon-theme; however:
  Package gnome-icon-theme is not configured yet.

dpkg: error processing gnome-icon-theme-symbolic (--configure):
 dependency problems - leaving unconfigured
Errors were encountered while processing:
 libwebkitgtk-1.0-0
 libwebkitgtk-3.0-0
 rhythmbox-plugins
 rhythmbox
 totem
 gir1.2-webkit-3.0
 libharfbuzz0:amd64
 libharfbuzz0:i386
 libmetacity-private0a
 libvte-2.90-9
 mutter
 totem-mozilla
 libpango1.0-0:amd64
 libpango1.0-0:i386
 gir1.2-pango-1.0
 plymouth-label
 gnome-disk-utility
 libgtk-3-bin
 gnome-documents
 libpangomm-1.4-1:amd64
 nautilus
 libgtkhtml-4.0-0
 libgtkhtml-editor-4.0-0
 rhythmbox-mozilla
 totem-plugins
 libgtkmm-3.0-1:amd64
 rhythmbox-plugin-magnatune
 rhythmbox-plugin-zeitgeist
 rhythmbox-plugin-cdrecorder
 gnome-color-manager
 libbrasero-media3-1
 brasero
 gnome-icon-theme
 gnome-icon-theme-full
 brasero-cdrkit
 gnome-icon-theme-symbolic

And this is from apt-get install -f :

The following packages have unmet dependencies:

empathy: Depends: libgudev-1.0-0 (>= 146) but 1:198-0ubuntu11.2 is installed
         Depends: libpango-1.0-0 (>= 1.18.0) but it is not installed
         Depends: libpulse-mainloop-glib0 (>= 1:0.99.1) but 1:3.0-0ubuntu6 is installed
         Depends: libpulse0 (>= 1:0.99.1) but 1:3.0-0ubuntu6 is installed
         Depends: empathy-common (= 3.8.3-0ubuntu1~raring1) but 3.8.3-0ubuntu1~raring1 is installed
         Depends: telepathy-mission-control-5 (>= 1:5.12.0) but 1:5.14.0-0ubuntu2 is installed
file-roller: Depends: nautilus-data (>= 1:3.0) but 1:3.8.2-0ubuntu1~ubuntu13.04.1 is installed
             Depends: libnautilus-extension1a (>= 1:2.91) but 1:3.6.3-0ubuntu16 is installed
             Depends: libpango-1.0-0 (>= 1.14.0) but it is not installed
gdm: Depends: libaudit1 (>= 1:2.2.1) but 1:2.2.2-1ubuntu4 is installed
     Depends: libgdm (= 3.8.1.1-0ubuntu6~raring2) but 3.8.1.1-0ubuntu6~raring2 is installed
     Depends: libpango-1.0-0 (>= 1.14.0) but it is not installed
     Depends: libwrap0 (>= 7.6-4~) but 7.6.q-24 is installed
     Depends: libxrandr2 (>= 2:1.2.99.3) but 2:1.4.0-1ubuntu1.1 is installed
     Depends: upstart-job but it is a virtual package
     Depends: x11-common (>= 1:7.6+11) but 1:7.7+1ubuntu4 is installed
gedit: Depends: libpango-1.0-0 (>= 1.14.0) but it is not installed
gir1.2-webkit-3.0: Depends: gir1.2-javascriptcoregtk-3.0 (= 1.10.2-0ubuntu1) but 2.0.4-2~ubuntu13.04.1 is installed
                   Depends: gir1.2-gtk-3.0 (>= 3.0.0) but 3.8.2-3ubuntu4~raring1 is installed
gnome-calculator: Depends: libpango-1.0-0 (>= 1.14.0) but it is not installed
gnome-documents: Depends: libtracker-sparql-0.14-0 (>= 0.10.0) but it is not installed
                 Depends: gir1.2-tracker-0.14 but it is not installed
gnome-shell: Depends: gir1.2-mutter-3.0 (>= 3.8.3) but it is not installed
             Depends: libgjs0-libmozjs-17.0-0 but it is a virtual package
             Depends: libmutter0b (>= 3.8) but it is not installed
             Depends: libmutter0b (< 3.9) but it is not installed
             Depends: libpango-1.0-0 (>= 1.14.0) but it is not installed
             Depends: libpangocairo-1.0-0 (>= 1.14.0) but it is not installed
             Depends: libpulse-mainloop-glib0 (>= 1:0.99.1) but 1:3.0-0ubuntu6 is installed
             Depends: libpulse0 (>= 1:0.99.1) but 1:3.0-0ubuntu6 is installed
             Depends: libxfixes3 (>= 1:4.0.1) but 1:5.0-4ubuntu5.13.04.1 is installed
             Depends: libxi6 (>= 2:1.2.99.4) but 2:1.6.99.1-0ubuntu3.1 is installed
             Depends: gnome-shell-common (= 3.8.3-1ubuntu5~raring3) but 3.8.3-1ubuntu5~raring3 is installed
             Depends: evolution-data-server (>= 3.5.3) but it is not installed
gnome-sushi: Depends: libgjs0-libmozjs-17.0-0 but it is a virtual package
             Depends: libpango-1.0-0 (>= 1.14.0) but it is not installed
gnome-system-log: Depends: libpango-1.0-0 (>= 1.14.0) but it is not installed
                  Depends: zlib1g (>= 1:1.1.4) but 1:1.2.7.dfsg-13ubuntu2 is installed
libevview3-3: Depends: libpango-1.0-0 (>= 1.14.0) but it is not installed
libgail-3-0: Depends: libgtk-3-0 (= 3.8.2-3ubuntu4~raring1) but 3.8.2-3ubuntu4~raring1 is installed
             Depends: libpango-1.0-0 (>= 1.32.4) but it is not installed
libgcr-ui-3-1: Depends: libpango-1.0-0 (>= 1.18.0) but it is not installed
libgoa-1.0-0: Depends: libpango-1.0-0 (>= 1.14.0) but it is not installed
              Depends: libgoa-1.0-common (= 3.8.2-1ubuntu1.1~raring1) but 3.8.2-1ubuntu1.1~raring1 is installed
libgtk-3-0: Depends: libgtk-3-common (= 3.8.2-3ubuntu4~raring1) but 3.8.2-3ubuntu4~raring1 is installed
            Depends: libpango-1.0-0 (>= 1.32.4) but it is not installed
            Depends: libpangocairo-1.0-0 (>= 1.32.4) but it is not installed
            Depends: libpangoft2-1.0-0 (>= 1.32.4) but it is not installed
            Depends: libx11-6 (>= 2:1.4.99.1) but 2:1.5.0-1ubuntu1.1 is installed
            Depends: libxcomposite1 (>= 1:0.3-1) but 1:0.4.3-2build2 is installed
            Depends: libxdamage1 (>= 1:1.1) but 1:1.1.3-2build2 is installed
            Depends: libxi6 (>= 2:1.2.99.4) but 2:1.6.99.1-0ubuntu3.1 is installed
            Depends: libxrandr2 (>= 2:1.2.99.3) but 2:1.4.0-1ubuntu1.1 is installed
libgtk-3-bin: Depends: libgtk-3-0 (>= 3.6.4-0ubuntu8) but 3.8.2-3ubuntu4~raring1 is installed
              Depends: libgtk-3-common (= 3.6.4-0ubuntu8) but 3.8.2-3ubuntu4~raring1 is installed
libgtkhtml-4.0-0: Depends: libgtkhtml-4.0-common (= 4.6.4-0ubuntu1) but 4.6.5-1~raring1 is installed
libgtkhtml-editor-4.0-0: Depends: libgtkhtml-4.0-0 (= 4.6.4-0ubuntu1) but 4.6.4-0ubuntu1 is installed
                         Depends: libgtkhtml-4.0-common (= 4.6.4-0ubuntu1) but 4.6.5-1~raring1 is installed
libharfbuzz0a: Depends: libc6 (>= 2.14) but 2.17-0ubuntu5 is installed
               Depends: libfreetype6 (>= 2.3.9) but 2.4.12-0ubuntu0ppa1 is installed
               Depends: libglib2.0-0 (>= 2.30.0) but 2.36.0-1ubuntu2 is installed
libharfbuzz0a:i386: Depends: libc6 (>= 2.4) but 2.17-0ubuntu5 is installed
                    Depends: libfreetype6 (>= 2.3.9) but 2.4.12-0ubuntu0ppa1 is installed
                    Depends: libglib2.0-0 (>= 2.30.0) but 2.36.0-1ubuntu2 is installed
libmetacity-private0a: Depends: metacity-common (= 1:2.34.13-0ubuntu1) but 1:2.34.13-0ubuntu2~raring1 is installed
libpangox-1.0-0: Depends: libc6 (>= 2.4) but 2.17-0ubuntu5 is installed
                 Depends: libglib2.0-0 (>= 2.34.0) but 2.36.0-1ubuntu2 is installed
                 Depends: libpango-1.0-0 (>= 1.32.5-3~) but it is not installed
libvte-2.90-9: Depends: libvte-2.90-common (= 1:0.34.2-0ubuntu2) but 1:0.34.6-1ubuntu1~ubuntu13.04.1 is installed
libwebkitgtk-1.0-0: Depends: libjavascriptcoregtk-1.0-0 (= 1.10.2-0ubuntu1) but 2.0.4-2~ubuntu13.04.1 is installed
                    Depends: libatk1.0-0 (>= 1.12.4) but 2.8.0-1 is installed
                    Depends: libc6 (>= 2.14) but 2.17-0ubuntu5 is installed
                    Depends: libfontconfig1 (>= 2.9.0) but 2.10.93-0ubuntu1~raring1 is installed
                    Depends: libfreetype6 (>= 2.2.1) but 2.4.12-0ubuntu0ppa1 is installed
                    Depends: libgail18 (>= 1.18.0) but 2.24.17-0ubuntu2 is installed
                    Depends: libgdk-pixbuf2.0-0 (>= 2.22.0) but 2.28.1-1ubuntu1~raring1 is installed
                    Depends: libglib2.0-0 (>= 2.31.8) but 2.36.0-1ubuntu2 is installed
                    Depends: libgtk2.0-0 (>= 2.24.3) but 2.24.17-0ubuntu2 is installed
                    Depends: libicu48 (>= 4.8-1) but 4.8.1.1-12 is installed
                    Depends: libjpeg8 (>= 8c) but 8c-2ubuntu7 is installed
                    Depends: libpango1.0-0 (>= 1.22.0) but 1.32.5-0ubuntu1 is installed
                    Depends: libsoup2.4-1 (>= 2.39.3) but 2.42.2-3~raring1 is installed
                    Depends: libsqlite3-0 (>= 3.5.9) but 3.7.15.2-1ubuntu1 is installed
                    Depends: libstdc++6 (>= 4.6) but 4.7.3-1ubuntu1 is installed
                    Depends: libxcomposite1 (>= 1:0.3-1) but 1:0.4.3-2build2 is installed
                    Depends: libxdamage1 (>= 1:1.1) but 1:1.1.3-2build2 is installed
                    Depends: libxml2 (>= 2.7.4) but 2.9.0+dfsg1-4ubuntu4.3 is installed
                    Depends: zlib1g (>= 1:1.2.0) but 1:1.2.7.dfsg-13ubuntu2 is installed
libwebkitgtk-3.0-0: Depends: libjavascriptcoregtk-3.0-0 (= 1.10.2-0ubuntu1) but 2.0.4-2~ubuntu13.04.1 is installed
                    Depends: libatk1.0-0 (>= 1.12.4) but 2.8.0-1 is installed
                    Depends: libc6 (>= 2.14) but 2.17-0ubuntu5 is installed
                    Depends: libfontconfig1 (>= 2.9.0) but 2.10.93-0ubuntu1~raring1 is installed
                    Depends: libfreetype6 (>= 2.2.1) but 2.4.12-0ubuntu0ppa1 is installed
                    Depends: libgail-3-0 (>= 3.0.0) but 3.8.2-3ubuntu4~raring1 is installed
                    Depends: libgdk-pixbuf2.0-0 (>= 2.22.0) but 2.28.1-1ubuntu1~raring1 is installed
                    Depends: libglib2.0-0 (>= 2.31.8) but 2.36.0-1ubuntu2 is installed
                    Depends: libgtk-3-0 (>= 3.3.18) but 3.8.2-3ubuntu4~raring1 is installed
                    Depends: libicu48 (>= 4.8-1) but 4.8.1.1-12 is installed
                    Depends: libjpeg8 (>= 8c) but 8c-2ubuntu7 is installed
                    Depends: libpango1.0-0 (>= 1.22.0) but 1.32.5-0ubuntu1 is installed
                    Depends: libsoup2.4-1 (>= 2.39.3) but 2.42.2-3~raring1 is installed
                    Depends: libsqlite3-0 (>= 3.5.9) but 3.7.15.2-1ubuntu1 is installed
                    Depends: libstdc++6 (>= 4.6) but 4.7.3-1ubuntu1 is installed
                    Depends: libxcomposite1 (>= 1:0.3-1) but 1:0.4.3-2build2 is installed
                    Depends: libxdamage1 (>= 1:1.1) but 1:1.1.3-2build2 is installed
                    Depends: libxml2 (>= 2.7.4) but 2.9.0+dfsg1-4ubuntu4.3 is installed
                    Depends: zlib1g (>= 1:1.2.0) but 1:1.2.7.dfsg-13ubuntu2 is installed
mutter: Depends: libmutter0a but it is not installed
        Depends: mutter-common (= 3.6.3-0ubuntu2) but 3.8.4-0ubuntu1~ubuntu13.04.1 is installed
nautilus: plymouth-label: Depends: libc6 (>= 2.2.5) but 2.17-0ubuntu5 is installed
                Depends: libcairo2 (>= 1.2.4) but 1.12.14-0ubuntu1 is installed
                Depends: libglib2.0-0 (>= 2.12.0) but 2.36.0-1ubuntu2 is installed
                Depends: libpango1.0-0 (>= 1.14.0) but 1.32.5-0ubuntu1 is installed
                Depends: libplymouth2 (= 0.8.8-0ubuntu6) but 0.8.8-0ubuntu8~raring1 is installed
                Depends: plymouth (= 0.8.8-0ubuntu6) but 0.8.8-0ubuntu8~raring1 is installed
rhythmbox: Depends: libgtk-3-0 (>= 3.4.0) but 3.8.2-3ubuntu4~raring1 is installed
           Depends: librhythmbox-core6 (= 2.98-0ubuntu5) but 2.98-0ubuntu5 is installed
           Depends: libtotem-plparser17 (>= 3.2.0) but 3.4.5-1~raring1 is installed
           Depends: rhythmbox-data (= 2.98-0ubuntu5) but 2.98-0ubuntu5 is installed
           Depends: gir1.2-rb-3.0 (= 2.98-0ubuntu5) but 2.99.1-0ubuntu1~raring1 is installed
rhythmbox-plugins: Depends: libgtk-3-0 (>= 3.4.0) but 3.8.2-3ubuntu4~raring1 is installed
                   Depends: libgudev-1.0-0 (>= 146) but 1:198-0ubuntu11.2 is installed
                   Depends: librhythmbox-core6 (= 2.98-0ubuntu5) but 2.98-0ubuntu5 is installed
                   Depends: libtotem-plparser17 (>= 3.2.0) but 3.4.5-1~raring1 is installed
                   Depends: rhythmbox (= 2.98-0ubuntu5) but 2.98-0ubuntu5 is installed
                   Depends: gir1.2-rb-3.0 (= 2.98-0ubuntu5) but 2.99.1-0ubuntu1~raring1 is installed
totem: Depends: libnautilus-extension1a (>= 1:2.91) but 1:3.6.3-0ubuntu16 is installed
       Depends: libtotem0 (>= 3.6.3-0ubuntu6) but 3.8.2-0ubuntu2~raring1 is installed

Where should I start?

Thanks in advance!

edit: I removed Gnome 3 ppa with help of ppa-purge and then run apt-get autoclean

share|improve this question

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.