Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Empathy can't connect to facebook chat, it always ask for authorisation at the chat window. I tried a workaround by changing the facebook provider configuration and re-installed Empathy/reconnect to facebook, but nothing worked at all!

I am running Ubuntu 13.04 x64 and Empathy version 3.6.4.

share|improve this question

closed as off-topic by Braiam, guntbert, Nathan Osman, Warren Hill, Jorge Castro Oct 8 '13 at 18:09

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "Bug reports and problems specific to development version of Ubuntu should be reported on Launchpad so that developers can see, track and fix these issues." – Braiam, guntbert, Nathan Osman, Warren Hill, Jorge Castro
If this question can be reworded to fit the rules in the help center, please edit the question.

    

1 Answer 1

Someone stated here : http://ubuntuforums.org/showthread.php?t=1487433&p=9340884#post9340884

Use your facebook username to login. It won't work with your registered email. I've yet to try this myself as I don't use Facebook much, but from the quotes on that post it seems it works for a majority of people.

share|improve this answer
    
That post is several years old! –  Braiam Oct 7 '13 at 13:55

Not the answer you're looking for? Browse other questions tagged or ask your own question.