Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I reinstalled Ubuntu desktop using the minimal CD image and the following command:

$ sudo apt-get install ubuntu-desktop --no-install-recommends

After that I used Ubuntu Software Center to make sure Unity supports application indicators: http://i.imgur.com/bYF162w.png.

Everything works great, except for Dropbox. For some reason the icon doesn't appear in the tray, even though the application is running. Steam on the other hand runs just fine, so it seems like there is nothing wrong with the tray itself.

According to this post the tray icons should be in /usr/shared/icons/hicolor/22x22/status but it doesn't contain any Dropbox icons. Neither do any of the other resolutions. The answer is a bit outdated, so I'm not entirely sure it is still applicable to the current version of Dropbox.

I did the usual thing of reinstalling dropbox with:

sudo apt-get purge nautilus-dropbox
sudo apt-get install nautilus-dropbox

But that didn't solve anything either.

Does somebody know how to fix this issue?

share|improve this question

1 Answer 1

up vote 10 down vote accepted

Try this solution from How To Solve: No Dropbox Icon In Ubuntu 13.10

sudo apt-get install libappindicator1

I'm currently trying it. It worked for me.

share|improve this answer
    
This worked for me. –  Jos Nov 1 '13 at 13:22
    
Awesome, thanks! –  samvv Nov 23 '13 at 23:25

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.