Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I am trying to dual boot ubuntu with my Windows 7 and I have Ubuntu 13.04 amd64 on a usb stick on my desktop. When I go to install it it boots up fine but when it asks to Try Ubuntu or Install Ubuntu my mouse and keyboard don't work but they are on. I have a Intel i7 3730k and plenty of ram. What can I do to fix this?

share|improve this question
Do your mouse and keyboard also connect via USB? Can you access the BIOS with them? If so, then after selecting "install ubuntu" perhaps you could disconnect the mouse and keyboard and then reconnect them. Maybe try different ports. – Will Barden Oct 6 '13 at 5:31
Please mark the correct answer as correct instead of editing your question title. It's how this site works. – gertvdijk Oct 6 '13 at 20:29

I had the same problem after installing via usb on my laptop. I burn't a live dvd instead and installed from that and it solved the problem. Must be related to pen drive installs. I did find a very small number of people with a similar problem and there are a couple of similar bugs on launchpad about this.

share|improve this answer

It turns out the 2 usb ports I plugged into didn't work but the rest did so it wasn’t a usb problem.

So I moved them to another usb port and they worked.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.