Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am sorry but let me include an image for better explanation.

link of the image

I had been entered into Classic Mode. Sorry for my insufficient information.

At 10.10, the 'boxes' can be swapped and in appearance in black background and movable position, but now lost.


When I was using Maverick 10.10, I could swap the windows, the boxes with windows' title, on the Window List at gnome panel.

However, after updating to Natty 11.04, this function is lost.

Now, the boxes sort according to the opening time ,but ,strangely, the sort rearranged after changes of the window's title. The rearrangement is not happen every time.

When I drag the boxes, pointer cursor with an icon appear but it is useless when I dropping it into anywhere , such as folders, panels, other boxes, and even trash. Neither programs nor nautilus will be triggered after the drop.

The preferences of mine is 'Never group windows'.

share|improve this question
    
I'm not sure about what you're trying to achieve, but maybe running the command gconftool-2 --recursive-unset /apps/panel && killall gnome-panel may help as it resets the GNOME Panel to defaults, leading to a Maverick-like interface. –  Bilal Akhtar Apr 16 '11 at 9:09
    
can you be a bit more clear as to what you are referring to? Thanks! –  RolandiXor Apr 16 '11 at 14:15

1 Answer 1

up vote 3 down vote accepted

This appears to be a bug in the panel: Bug 697358

You can subscribe to the bug and marks it as "Affects Me" to follow along progress of the issue. Here's a work around:

A temporary fix that works for me is to right-click the panel and click Properties, then select and deselect "Show hide buttons". " Thank you for your response.

share|improve this answer
    
Supplementary: " From the bug report page, Florentin wrote : A temporary fix that works for me is to right-click the panel and click Properties, then select and deselect "Show hide buttons". " Thank you for your response. –  tytsim May 3 '11 at 10:21

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.