Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I've tried searching for both the Update manager and the Software Manager and all I can find is the Synaptic Package Manager, which wont help me update to 13.04 of Ubuntu. I've tried looking around but they're nowhere to be seen. I'm using version 12.10 of Ubuntu.

EDIT:I also cannot do any shortcut commands for some reason other than copy, paste, and those. The "windows key" does nothing as well as ctrl-alt-t. I replaced the update-manager with software-manager and it ran! thank you!

share|improve this question
    
You should be able to find it in the dash by searching for it. If not press CTRL+ALT+T to open a terminal and try update-manager if it still does not open edit your question to include the output from apt-cache policy update-manager –  Warren Hill Oct 5 '13 at 12:12
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.