Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

This question already has an answer here:

When I try to boot my computer, I get this error:

"The system is running in low-graphics mode Your screen, graphics cards, and input device settings could not be detected correctly. You will need to configure these yourself."

The LIKELY causes like "installation of wrong drivers, incorrect or invalid lightdm greeters, low disk space, incorrect installation of graphics card like ATI and Nvidia, incorrect configuration of xorg.conf file while setting up multiple monitors" are not what is causing this as

  • I have No graphics card.

    • No additional drivers.
    • I freed space too.
    • I reinstalled desktop too.
    • I checked lightdm.config too. It already had 'greeter-session=unity-greeter' .
    • I did this too. "sudo apt-get install fglrx sudo reboot" No idea what this does but this was one of the solutions provided.

    • And this too. " sudo apt-get update sudo apt-get -d install --reinstall gdm sudo apt-get remove --purge gdm sudo apt-get install gdm sudo reboot"

Now I have no desktop in failsafe mode in ubuntu.

Now what do I do? I HAVE TRIED THE SOLUTIONS PROVIDED FOR How to fix “The system is running in low-graphics mode” error?. They didn't work.

share|improve this question

marked as duplicate by Radu Rădeanu, Warren Hill, psusi, belacq, guntbert Oct 4 '13 at 20:02

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

    
can you exlain the problem clearly. And which brand are you using? –  krishna kaanthh Oct 4 '13 at 12:17
    
I have Toshiba Satellite A205 and Ubuntu 13.04. And I have tried the solutions provided forHow to fix "The system is running in low-graphics mode" error?. @krishnakanthreddy –  asd123 Oct 4 '13 at 17:08
    
did your system worked perfectly before? –  krishna kaanthh Oct 4 '13 at 17:22
    
Yes. It was working fine.@krishnakanthreddy –  asd123 Oct 4 '13 at 17:25
1  
"I have No graphics card" what you mean with this? –  Braiam Oct 4 '13 at 20:45

1 Answer 1

Try to run this command: cd /etc/X11/ and run this command sudo cp xorg.conf.failsafe xorg.conf now reboot your system

share|improve this answer
    
With what reason? And what if there doesn't exist such a file? –  Radu Rădeanu Oct 4 '13 at 12:26
    
I didn't know what reason, but this file contains graphics configurations, such as Device identifiers for video device configuration –  guru Oct 4 '13 at 12:57
    
So, if you copy a file from one place to another do you think that you solve this problem? No, this problem is a little bit more complicated; see here: askubuntu.com/questions/141606/… –  Radu Rădeanu Oct 4 '13 at 13:01
    
I experienced this kind of problem and also use that solution you mentioned, but that solution didn't work. I use my own solution to solve this low graphics problem. –  guru Oct 4 '13 at 13:10

Not the answer you're looking for? Browse other questions tagged or ask your own question.