Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

so i'm a newbie to Ubuntu..and i have a huge miss happening on my laptop right now pre-installed apps that came with ubuntu 13.04 were gone (i think something happened while updating them) tweaks and apps like terminal ubuntu software center are gone too so i tried to restart the PC thinking it will solve the problem but it gets worse when now i can't even find the unity dash or the bar on the top..i managed to make a new folder on the desktop and choose a random file and chose to run it with chromium that's and that's how i reached the website....now what do i do ?

share|improve this question

1 Answer 1

You may try to delete the Software Centre Cache. Try to paste the command below on the terminal.

rm ~/.cache/software-center -R

Then you may want to reset unity to try to rebuild the cache.

unity --reset &
share|improve this answer
    
when i put the first command in xterm it says no such file or directory and then when i put the second one it says "the program 'unity' is currently not installed you can install it by typing : sudo apt-get install unity so i do type it and type my password but then it says "unmet dependencies try 'apt-get-f install' with no packages or specify a solution {1}+ exit 127 unity --reset –  You7Joe Oct 4 '13 at 2:25
    
then i type the above command and it runs somethings and then says E:couldn't open lock file /var/lib/dpkg/lock - open (13: permission denied) E: Unable to lock the administration directory (/var/lib/dpkg/), are you root ? then i type the same command with a "sudo" it runs some lines and then asks me if i'm sure that i want to continue type "Yes, do as i say!' and when i type it...it says abort then nothing –  You7Joe Oct 4 '13 at 2:28
    
Weird, how about change move the zeitgeist folder with mv ~/.local/share/zeitgeist ~/.local/share/zeitgeist.bak and then logout then login again? –  Chester Oct 4 '13 at 6:38
    
actually i tried it again "the Yes, do as i say" command and it worked but it was removing things and when i restarted my PC to see the changes it booted me into the GNU Grub menu with 4 choices 1- ubuntu 2-advanced options for ubuntu 3-windows recovery environment (loader) (on /dev/sdb1) 4-system set-up the first choice always freezes on the reddish brown screen after the ubuntu logo and the second choice has 4 versions of ubuntu with linux genrics two with recovery and two without it and they all don't help now what can i do ? –  You7Joe Oct 4 '13 at 7:07
    
You may be using the 3.8 kernel which usually is the culprit for bootup freezing issues. You may want to check on this : link –  Chester Oct 4 '13 at 7:12

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.