Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

If I connect Ubuntu to my internet, my internet will die out a few minutes later. If I'm talking to someone on Skype or playing an online game, I can continue to do those things, but if the game ends, or if someone leaves the call, or if I try to view a new web page, then I'm unable to do so. I have to restart my router to fix this.

This happens on ALL devices. My tablets, 3DS, phone, Windows laptop, Windows desktop, and the Ubuntu computer are unable to connect. It only happens when Ubuntu is connected, and never happens when I don't have Ubuntu connected.

Currently I'm running Ubuntu 12.04. I tried 13.04, same result. I tried Mint, same result. Once again, my internet is fine when I don't have Ubuntu/Mint running.

My router is a Netgear N300 Wireless Router, model WNR2000v2.

I have Ubuntu currently running on a 4P rig on a Supermicro Motherboard with an Intel® 82546GB Dual Port Gigabit Ethernet Controller. I tried Ubuntu on my Dell laptop with a different controller (can't remember which) and had the exact same result when connecting wirelessly or through Ethernet.

I can't update any drivers because the internet dies out before I have a chance to connect. Any help would be appreciated. I have a feeling my router is the problem as it's the only thing that hasn't changed, but I want to be sure before I go out and buy one.

edit: I wanted to add that I called my ISP and they said when the connection was down, my Modem shows up just fine, but the router is disconnected.

share|improve this question
    
Weird problem. Did you tune some network settings manually or just plug it in? What are your connection settings (open the network menu, click “Edit Connections”, open the active connection and report what's there in all the tabs. Do the same thing after the connection dies out. Can you still access the router configuration after the network goes down? If so looking at how setting may have changed on the router could be instructive. –  Gilles Oct 3 '13 at 19:21
    
I just plugged it in right after a fresh install. It also happens while installing and updating Ubuntu. edit: let me get the other info for you... –  Mario Oct 3 '13 at 19:31
    
Tabs say "Wired, 802.1x Security, IPv4 and 6 Settings." Same thing after connection dies. I hope that's what you want, I'm only a basic Linux user. I can't access router configuration after the internet dies. –  Mario Oct 3 '13 at 19:37
    
These are the tab headings, what's interesting is what is in the tabs. If you didn't change anything, they're probably normal settings, but it doesn't hurt to check. Another thing that would be useful is the logs on the Ubuntu machine. Please post the content of the file /var/log/syslog (if it's very big, just the chunk since the last reboot, and going as far as after the network fails, is sufficient). –  Gilles Oct 3 '13 at 19:42
    
@Gilles There has to be a hundred lines since the last reboot, and I have no real way of transferring it here without an internet connection. Is there something else I can do? –  Mario Oct 3 '13 at 19:58
show 1 more comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.