Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have a problem with teamviewer. I'm running 13.04 and decided to get teamviewer to manage my desktop remotely.

I went to the teamviewer page and downloaded my version and chose to install it through the software center.

enter image description here

After finishing installation, nothing happens. I can't even find it on my dash.

So I decided I'd install it the ubuntu way!

enter image description here

But I'm met with the same failure :(

Anyone seen this issue happen before? Is it 13.04??

share|improve this question

closed as off-topic by Seth, jokerdino Oct 5 '13 at 20:06

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "This describes a problem that can't be reproduced that seemingly went away on its own or was only relevant to a very specific period of time. It's off-topic as it's unlikely to help future readers." – Seth, jokerdino
If this question can be reworded to fit the rules in the help center, please edit the question.

    
Have you tried logging out and in again? –  Jesse Oct 3 '13 at 17:43
    
i'm embarrassed :D thanks @Jesse that solved my problem... god this was driving me insane! –  gee Oct 3 '13 at 22:26
add comment