Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

The error occurred approximately 90% through the installation bar while installing from liveusb and was not specified by any particular error code, just a popup suggesting harddrive troubles and sending an error report. Attempting to run the ubuntu installer again ends when the only visible partition is the usb drive, the same occurs in gparted and when checking bios it states that a hard drive does not exist.

Edited to replace instances of 10.04.3 which I typed with 12.04.3 which I was actually installing

EDIT 2 Taking user142311's advice I decided to format my usb drive and recreate my live usb instance of Ubuntu 12.04.3, this time the internal harddrive with my previous, failed ubuntu install was found and I was able to format and install ubuntu 12.04.3 on it. The new install is unfortunately not booting up currently but the Hard drive is showing up once more in bios so the initial and worse of the two problems has been solved. Thanks!

share|improve this question

closed as off-topic by Warren Hill, Mateo, Eric Carvalho, Thomas Ward, Luis Alvarado Oct 4 '13 at 2:10

This question appears to be off-topic. The users who voted to close gave this specific reason:

If this question can be reworded to fit the rules in the help center, please edit the question.

Why are you installing 10.04.3? Its only supported as a server not a desktop and I wouldn't recommend 10.04 server as a new install. It's still supported and fine for existing installs (support ends April 2015) but I would recommend 12.04 for new installs – Warren Hill Oct 3 '13 at 11:05
Crap, I'm not sure how I made that error twice in the same post. I was actually installing 12.04.3. I'll see if I can edit that – Michael M Oct 4 '13 at 1:52
up vote 0 down vote accepted

I had this problem a few weeks ago. Also using 10.04 on my live USB stick. I ended up formatting that USB stick and downloading the latest 12.04 live USB installer after that everything worked.

share|improve this answer
Crap, that was a typo, not sure how I managed to make it twice in the same post. I was actually installing 12.04.3 from a live USB stick. – Michael M Oct 4 '13 at 1:53
Despite already having a 12.04 live usb I went ahead and formatted the usb drive and remade the live usb. To be honest I'm not sure what changed in the interim but the new live usb was able to detect and format the interal hdd. Reinstalling Ubuntu 12.04.3 to the hdd still isn't working but the hdd is being detected by the bios which was my main issue so thanks! – Michael M Oct 4 '13 at 3:38

Not the answer you're looking for? Browse other questions tagged or ask your own question.