Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have 12.04 LTS running on my machine. Since I have had Ubuntu installed I have been unable to connect to the internet with my lan line. Whenever firefox is opened the message appears, "This connection was reset, The connection to the server was reset while the page was loading." This happens with any website I attempt to visit.

When I run the command ifconfig the following appears:

    hatch@hatch-MXC6300:~$ ifconfig
eth0      Link encap:Ethernet  HWaddr 00:30:64:0f:dd:7a  
          inet addr:10.7.32.113  Bcast:10.7.63.255  Mask:255.255.224.0
          inet6 addr: fe80::230:64ff:fe0f:dd7a/64 Scope:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:20242 errors:0 dropped:0 overruns:0 frame:0
          TX packets:3724 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000 
          RX bytes:1794017 (1.7 MB)  TX bytes:577696 (577.6 KB)
          Interrupt:20 Memory:f7e00000-f7e20000 

lo        Link encap:Local Loopback  
          inet addr:127.0.0.1  Mask:255.0.0.0
          inet6 addr: ::1/128 Scope:Host
          UP LOOPBACK RUNNING  MTU:16436  Metric:1
          RX packets:325 errors:0 dropped:0 overruns:0 frame:0
          TX packets:325 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:0 
          RX bytes:28145 (28.1 KB)  TX bytes:28145 (28.1 KB)

Also the firewall has been disabled.

Any help is much appreciated, -Cat

share|improve this question
    
What kind of connection is this? Are you using a router? –  psusi Oct 2 '13 at 19:24

1 Answer 1

"This connection was reset, The connection to the server was reset while the page was loading." is a problem that has occurred with Firefox for many years. It has nothing to do with ubuntu or Windows or any other OS. It can be caused by several different things. Most people have found that by uninstalling firefox and then installing the latest version has solved it. And some people have needed to update their operating system to get it to work. The other thing has been Firefox being blocked by the firewall. The information you posted shows your are receiving and transmitting (RX & TX) so we can tell you are actually connected to the internet. You can install Opera or Midori browser just to see if they are connecting to the internet, which I think they will. Another thing that sometimes solves this is to reset your modem! One other thing is to turn off IPV6 in Firefox. here are the instructions right from Mozilla's site: IPv6

By default, Firefox/Mozilla Suite/SeaMonkey will use IPv6 ("Internet Protocol version 6") if it is available. However, the user's local network or Internet environment may not be equipped to handle IPv6 and you may see an "Address not found" or "Server not found" error for many websites. (Read bug 414197 and this forum discussion for examples.)

To disable IPv6, change the preference network.dns.disableIPv6 from "false" to true . Here are the steps: Type about:config in the address bar, press Enter. Find network.dns.disableIPv6 in the list. Right-click -> Toggle to True Restart your Mozilla application and try again.

If this doesn't work, you can re-enable IPv6 by resetting the preference to "false" (double-click to toggle).

Here are two links to Mozilla that deal with your trouble: http://kb.mozillazine.org/Error_loading_some_websites http://kb.mozillazine.org/SSL_is_disabled

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.