Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am able to run the server in my browser, but when I add any torrent it does nothing. It is unable to find any peers. I have tried the same torrent on Windows version of utorrent and it downloads fine.

This started happening earlier today. I was downloading something and was getting a good speed when suddenly the download just stopped. After this, it is not downloading anything. I have tried many torrents.

How do I diagnose this ? I'm fairly new to Linux.

share|improve this question
    
Can you still access other websites and stuff? –  Thomas W. Oct 7 '13 at 23:41
    
Yes everything else is working fine. –  Shubham Aggarwal Oct 9 '13 at 5:34
    
Is your ISP blocking torrent activity? I know that some ISPs do that... –  Thomas W. Oct 9 '13 at 18:51
    
No. I am able to download on Windows without any problem. –  Shubham Aggarwal Oct 11 '13 at 11:04

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.