Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I tried to install Ubuntu on my ACER C7 Chromebook and I am using it now. I want to change it as my default OS but as I type the command:

sudo cgpt add -i 6 -P 5 -S 1 /dev/sda

and then "password user:" appears and when I tried to type USER as the password, it doesnt work. I mean I cant type it's as if the keyboard is not working. I did this twice actually but got the same result. Please please please help me! T__T Thank you!

share|improve this question
    
not sure where you are typing the password, but most of time you are typing a password into the terminal, it won't show any indication that you have typed anything on the screen. you just need to type the password out and hit enter... –  Luis Flores III Oct 1 '13 at 14:01
    
Yes. That's exactly what I did but its the same. :( –  Clainhie Claine Oct 1 '13 at 14:05
    
Yeah, i'm not really sure then, I don't have a setup like yours. I'm sorry. :0( –  Luis Flores III Oct 1 '13 at 14:07
    
OK. :/ Thank you for answering anyways ^____^ –  Clainhie Claine Oct 1 '13 at 14:08

1 Answer 1

May be you can try grub-customizer with a live-usb ubuntu. See also the answer in this question

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.