Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I downloaded and saved from the official website ubuntu 12.04 lts, first I tried it on my tower and I tried it smoothly and then install it, today I tried it on my SONY VAIO what I have done has been this, 1-boot windows7 insert the cd , 2 - off and on again, I ripped the grub and gave me three options. 1-Try to run without install 2-Install and 3-Detect errors, I gave the (1) to try and enter, I appeared the following message:

[0.984117] Kernel panic - not syncing: VFS: Unable to mount root fs on block (0,0)

And two lights lit keyboard, the blok capitalized. And blok des

Now the keyboard does not work and every time you start the two keyboard lights are on, everything starts normally but there is no way to operate the keyboard. Neither the bios works.

I have just installed Windows7 I have no ubuntu installed. Everything works as if nothing had happened but the keyboard and touchpad do not respond to ANYTHING

but i can use a keyboard and a mouse if I connect them by usb.

share|improve this question
    
Please speak in English when asking questions. –  Danatela Sep 30 '13 at 9:40

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.