Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

first, i wanna make clear that i am not talking about the installation problem, every Zenbook-User seems to have. My Zenbook came with Win7 preinstalled but i upgraded it to Win 8 (which i dont really like).

Here are the steps i done so far:

  1. Created bootable USB-Stick with Ubuntu 13.04

  2. Plugged in the stick and startet (without pressing anything). I direcly came to the menu, where i can choose to install or try Ubuntu.

  3. I installed Ubuntu twice: 1st time manually - i created 80GB ext4 Partition + 4GB SWAP). 2nd Time i tried to install automaticly as "alongside Windows 8)

  4. Both led to the same Result: I cant start Ubuntu, no matter whcih keys i press during startup. only Win8 boots.

In Bios i cant choose boot prioritys because there is only one (SATA 256GB or something like that). But under Win8 i can see the Ubuntu-Partition + SWAP.

I read something about GRUB? What is that? Do i need it and how do i get it?

Greez and so much THX!

share|improve this question

marked as duplicate by Warren Hill, Eric Carvalho, belacq, Alvar, Radu Rădeanu Oct 1 '13 at 20:59

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

    
Try to look at this question. Restoring GRUB should help. –  Danatela Sep 30 '13 at 9:30
1  
Thanks man! Worked for me with the Boot-Repair Tutorial you linked! –  Basti Scholz Sep 30 '13 at 11:43