Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.
Dell 7440
256 G SSD HD
4 G RAM
windows 8

I'm trying to install 12.04 side by side.

I altered the BIOS, created the USB stick which allowed me to "try" with success. Installation was another story. I am unable to install side by side - have followed the instructions at:

http://www.ubuntu.com/download/desktop/install-desktop-long-term-support

http://www.ubuntu.com/download/desktop/create-a-usb-stick-on-windows

https://help.ubuntu.com/community/UEFI

I am not using secure boot, have disabled Windows 8 fast start and am running legacy not UEFI across the board...

I have run boot repair three times (I tried disabling additional stuff in BIOS):

  1. http://paste.ubuntu.com/6173133

  2. http://paste.ubuntu.com/6173179

  3. http://paste.ubuntu.com/6173267

any thoughts?

share|improve this question
1  
Exactly in which part of the "boot" process you have problems? Where it stops booting? –  Braiam Sep 29 '13 at 23:00
    
If you are unable to "install side by side", do you get an error message of sorts? Has Ubuntu been installed onto your hard drive at all? –  minerz029 Sep 29 '13 at 23:09
    
You have a standard BIOS install with MBR partitions. But with MBR partitions you can only have 4 primary partitions and you have used all 4. You will have to backup and delete one, convert to extended and then can have an unlimited number of logical partitions for Ubuntu. Use Windows tools to shrink Windows but do not create any partitions with Windows as it will convert to dynamic from basic which then does not work with Linux at all. [url]askubuntu.com/questions/149821/… –  oldfred Sep 29 '13 at 23:33
    
1) The boot process I have problems with is that it just goes to windows every time (unless I stop it with f-12). (2) error message flashed by too fast, but after "continue" on "side by side" vs. 'replace' or 'something else' option at installation ... it jumps to a ubuntu start-up screen, then black screen with something about language (this is the part that zooms by) and then reboots and goes to windows. ubuntu is not installed on my hd. (3) oldfred, I will give it a shot. I have no idea what I am doing though, but thank you for the sign post :) Will try that now - thanks. I want it work! –  user197264 Sep 29 '13 at 23:56
    
Problem solved! Oldfred's diagnosis was correct. I used AOMEI freeware back-up and partition tools to follow instructions from the link provided. Ubuntu then installed and is now running. Thank you again and I hope someday to be able to pass it on. As a clarification I left three MBR partitions and installed Ubuntu into the free space - following the instructions further down the linked (above) page with the nice screenshots. Happy installing and thanks again! –  user197264 Sep 30 '13 at 3:19
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.