Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

My desktop hard drive crashed, but I had just saved a disk image using Redo that I had installed on a flash drive. (Lucky me I thought!) I had a dual boot, Windows 7 and Ubuntu 13.04. I bought a new hard drive and proceeded to restore using Redo. Everything seemed to go well, but the computer won't boot from the hard drive. I tried Hiren's boot CD and the Ultimate Boot CD, but I'm outta my league and not sure what I'm doing. I managed to partition the new drive into one and format it. Then I booted to Ubuntu installation on my flash drive and installed just ubuntu on the hard drive. (I figured I would be happy with that!) Again, everything seemed to go well and the installation completed normally. But again, it won't boot from the hard drive. It just goes into a loop, showing the Intel splash screen and then saying 'no signal' and back again to the splash screen, looping over and over. What did I mess up? Thanks Rick

share|improve this question
    
Did you installed with a external monitor? –  Braiam Sep 30 '13 at 1:53
add comment

1 Answer 1

I used this video to install my ubuntu and it helped me through everything. Try this video I hope it works!!!https://www.youtube.com/watch?v=xK8X7_tYWmA

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.