Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have Sony vaio with Windows-8. I also want Ubuntu 12.04 as my second OS. I created 50GB root partition and 4GB swap-area partition. But after some time(about 2 minute) while installation I got error: GRUB INSTALLATION FAILED : the grub-efi-amd64-signed package failed to install into /target/. Without the GRUB boot loader, the installed system will not boot Please help me to solve this issue...

share|improve this question
    
How did you perform the partitioning of the disk? –  i08in Sep 29 '13 at 17:53
    
same thing here, did you find a solution yet ? –  Pedro Esperança Dec 4 '13 at 19:48

1 Answer 1

Your question is very difficult. However, I would suggest turning off Secure Boot in the bios then try again. That is the main cause of installation failure You might have to set a Supervisor Password in the bios first before you can turn off secure boot. Make sure you keep a copy of the password somewhere safe and where you can easily find it if you need it. Oh and make certain that if you let ubuntu do a guided install that it is a UEFI (multi partition) because if it defaults to a single partition it will not boot. I hope this helps you!

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.