Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I can't connect to the internet using ethernet. I am using a Dell Inspiron. I have a Dell D500 and it connects perfectly. I have tried many things already and nothing worked. When I plug in the ethernet it does not even recognize it. Is it that my hardware is to new for the drivers in Ubuntu? Or is it that my hardware is broken altogether? (not very likely, because the router recognizes that the ethernet cord is plugged into something at the other end) Can anyone help me? I am using Ubuntu 13.04. Here is the output of nm-tool:

NetworkManager Tool

State: disconnected

- Device: wlan0 ----------------------------------------------------------------
  Type:              802.11 WiFi
  Driver:            iwlwifi
  State:             unavailable
  Default:           no
  HW Address:        4C:EB:42:49:EA:17

  Capabilities:

  Wireless Properties
    WEP Encryption:  yes
    WPA Encryption:  yes
    WPA2 Encryption: yes

  Wireless Access Points
share|improve this question
    
Can you edit your question and add the output of nm-tool –  Braiam Sep 29 '13 at 2:59
    
Can you edit your question and add the output of lspci? –  i08in Sep 29 '13 at 4:53

1 Answer 1

up vote 1 down vote accepted

After searching through the BIOS system I found a setting called "Integrated NIC" and it was disabled. So I enabled it and the internet started working.

share|improve this answer
1  
Which setting did you enable? –  Eric Carvalho Nov 13 '13 at 23:57
    
@Eric Carvalho Just edited my question. Thank you for pointing that out! –  Isaac D. Feb 13 at 3:10

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.