Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have installed 12.04 x64 on a second hard drive in a system which already has Win7 installed on the first drive. When the installation process completed, I was prompted for a restart. I restarted and booted into Win7 and modified the boot menu using EasyBCD. I created a boot entry for Grub2 as directed. When I reboot and select the just installed 12.04 boot entry, I am presented with the Grub command line.

Note that prior to this I successfully installed 13.04, only to have the same issues. So I did a complete re-installation using 12.04 this time. I have also tried numerous variations on the boot load entries, using both Grub and Grub 2. The variations resulted either in a blank screen or the Grub prompt.

For the installation, the boot device was installed on the 2nd disk as indicated in the instructions I followed for installation. I can boot Win7 just fine, which is how I am able to modify the boot menu and test different variations. This is what the boot menu setting are in EasyBCD following normal instructions on adding an entry for the 12.04 install:

There are a total of 2 entries listed in the bootloader.

Default: Windows 7
Timeout: 30 seconds
EasyBCD Boot Device: C:\

Entry #1
Name: Windows 7
BCD ID: {current}
Drive: C:\
Bootloader Path: \Windows\system32\winload.exe

Entry #2
Name: Ubuntu
BCD ID: {3a0cd1e9-1dbd-11e2-8e1a-9bf16ea1fb3e}
Drive: C:\
Bootloader Path: \NST\AutoNeoGrub0.mbr

What am I missing for booting to the installed version of 12.04? Any help is much appreciated.

share|improve this question
    
If your computer had EFI system, you should look at [this][1]. [1]: askubuntu.com/questions/229915/… –  ubuntu_tr Sep 28 '13 at 20:57
2  
Have you just tried changing BIOS to boot from sdb or Ubuntu drive? That should have grub and let you boot both systems. NeoSmart has its own help. neosmart.net/wiki/display/EBCD/Ubuntu –  oldfred Sep 28 '13 at 21:01
    
I did try booting from the Ubuntu drive and it booted right to windows –  BgRva Sep 29 '13 at 12:03
    
I ended up installing it in a VM. Not what I wanted to do, but had to move forward. Thanks for your feedback. –  BgRva Oct 1 '13 at 23:25
    

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.