Sign up ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.

I'm trying to install awesome wm following:

but instead of installing

libxcb-1.8, xcb-proto-1.7, xcb-util-0.3.8 and xcb-util-wm-0.3.8

I installed

libxcb-1.9.1 xcb-util-0.3.9 xcb-util-wm-0.3.9 xcb-proto-1.8 xcb-util-renderutil-0.3.8

When I try to compile awesome I get the following error:

package 'xcb-cursor' not found CMake Error at /usr/share/cmake-2.8/Modules/FindPkgConfig.cmake:266 (message): A required package was not found

what am i missing ?

share|improve this question

1 Answer 1

You need xcb-util-cursor. It's probably not in any Ubuntu repository yet, so you'd need to get and compile it yourself.


share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.