Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have been running Ubuntu for a couple years version 12.04. It has been working correctly and the only thing that I remember changing is to make it boot automatically for my wife. Now, it boots up with the following on the page in very small print:

helentotten@ubuntujjtotten:"[]

at least that is what it appears to be. There could be " at the beginning before helen but I am not sure.

After it gets this far I am no longer able to input anything from the keyboard. I have tried running GRUB in the recovery mode but it made no change.

I scrolled down to the following line:

Ubuntu 12.043, 2 LTS, kernel 3.2.0-30-generic (recovery mode)

There are actually several choices and I have tried all of them to no avail.

I don't have a clue how to get past this screen and enable keyboard input again.

I am just an inexperienced user and don't know much about Ubuntu

share|improve this question
    
Try booting from a live CD/USB, to exclude hardware problems. –  mikewhatever Sep 27 '13 at 22:27
    
If it's a fresh install you can always just install again with a fresh copy of 12.04/13.04 to see if that works... –  Alvar Sep 27 '13 at 22:30
    
It sounds like its booting into tty what changes did you make when setting up the account for your wife –  damien Sep 28 '13 at 1:06
    
As I recall the only thing I did was to make it boot automatically bypassing the password. The next thing I knew I could do no input from the keyboard. I could still use GRUB though. –  John Oct 9 '13 at 5:18

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.