Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I've been using Ubuntu for years. Now I bought a new notebook and want to install Ubuntu again but I can't. My notebook is a Lenovo S300 ieadpad with preinstalled Windows 8. I want Ubuntu to be my only OS.

Here (https://help.ubuntu.com/community/UEFI) I read some instructions to how install Ubuntu on a UEFI system. So I downloaded ubuntu-13.04-desktop-amd64.iso and created a live USB. On the USB, there is now a Virtualbox, is that right?

Then I tried to follow the steps described on the named webpage. The problem is, I can't find neither Quickboost nor the Intel Smart Response Technology in my Bios. This is how my Bios looks like:

ubuntuone.com/1uR0P24CLHyjaz7WgodEkp ubuntuone.com/64mh9QZ2EzIdI9d7YkU1ws ubuntuone.com/1wmNF0Z02X1xQw1YhT9ZcO ubuntuone.com/2aHUj4YYrQ0qihebFfFKdA

I tried to simply boot from USB but this didn't work. In this case, the Lenovo Logo appears and nothing happens.

Please, could you help me? I really want to return to Ubuntu.

Best regards...

share|improve this question
    
I'd recommend you to check out this answer askubuntu.com/a/95701/48451. When I bought my laptop it came with Windows 8 and UEFI and after reading the Luis Alvarado's answer I could easily install Ubuntu. –  Zignd Sep 27 '13 at 19:20

1 Answer 1

In theory, you diable UEFI booting. In your BIOS it should look like this:

enter image description here

Change ENABLED to DISABLED and boot the USB. Usually you use the arrow keys to go up and down and once UEFI is highlighted, hit enter.

If you do NOT have that option, see if there is an update available for your BIOS.

In practice, all I could find is a thread on the forums where the netbook was "DOA" due to a "bug in the BIOS"

http://ubuntuforums.org/showthread.php?t=2093845

You may have to contact Lenovo directly. They have a reputation of supporting Linux.

As a side note, I have noticed it is becoming customary to disable bios options in newer computers. In that event, absent a BIOS update or support from Lenovo, you would have to write your own BIOS.

http://www.bios-mods.com/

Obviously support is "use at your own risk" and you can render your machine completely recoverable.

share|improve this answer
1  
I tried to look at your links, but they are too large - 1,519.12 KB (1,555,578 bytes). You do not normally have Intel SRT unless you have the separate SSD which is then an Ultrabook or higher end system. You should have in Windows or UEFI fastboot setting which you need to turn off. Then you should be able to boot in UEFI or BIOS. –  oldfred Sep 27 '13 at 18:28
    
Hi oldfred, good to see you. –  bodhi.zazen Sep 27 '13 at 18:34
    
Ich habe den Fastboot im Windows 8 ausgeschaltet, aber es hilft nicht. Der Computer will einfach nicht vom USB booten. Ich habe auch an den Lenovo Support geschrieben, bin gerade aber etwas verzweifelt. Wubi funktioniert auch nicht. –  Sven Sep 28 '13 at 12:48
    
Sorry, in English: I turned off the fastboot in windows 8 but the computer still does not boot from the USB. Any other ideas? –  Sven Sep 28 '13 at 13:00

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.