Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have successfully installed ubuntu 12.04 (64bit)on my new PC. However, after the install I hear the login screen drum but screen stays black. I have Disabled secure boot

So far I've tried these:

Shift key => e => change "quiet splash" to "nomodeset" (gpurole blank screen)

Shift key => e => change "quiet splash" to "no splash" (stays black)

My PC spec:

(Clevo W230ST), Used to be Win8 , Nvidia GTX 765M with Optimus technology, Intel i7-4700MQ, SSD 480GB Crucial M5

I am not sure if I should install Nvidia driver or not since some people said I shouldn't since I have Nvidia Optimus.

I'm willing to learn and listen.

Thanks!

share|improve this question

marked as duplicate by user68186, Mateo, Alaa Ali, Braiam, Eric Carvalho Sep 27 '13 at 0:16

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

    
found the solustion!!! followthegeeks.com/… I knew it was somthing to do with my graphics card but didnt think it takes this long to find the answer! –  Rui Sep 26 '13 at 19:25
    
Please do not answer in the comments and mark the question solved by changing the title. Write your answer in detail below and then you can select your own answer as the correct one. –  user68186 Sep 26 '13 at 19:27
    
The fix OP points is to install the Bumblebee, which is the answer to that ^ question. –  Braiam Sep 27 '13 at 0:15

1 Answer 1

If you have a laptop then the screen brightness is becomes extremely low. Use your brightness keys to increase it.

share|improve this answer
    
thank you for the comment but that doesnt work either –  Rui Sep 26 '13 at 19:19

Not the answer you're looking for? Browse other questions tagged or ask your own question.