Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

im trying to install 12.04 on my lenovo T60 via a usb stick. I downloaded the latest iso, loaded it on the usb stick after i formatted it and now im trying to boot from it to start the installer.

After changing the boot priority to boot off usb-hdd i get the message remove disks or other media /n Press any key to restart

Ive checked my startup boot menu and removed everything except for the usb-hdd and I still get this message. I still have Windows installed on the hard drive and was planning on formatting it during the installation- I'm not sure maybe this is getting in the way.

Any suggestions would be helpful.


share|improve this question
up vote 5 down vote accepted

Figured it out - I needed to create a bootable disk which I did using this guide

dropping the iso into a formatted usb drive simply wasnt enough.

share|improve this answer
lol that's what I did the first time I tried to prepare a Linux CD also, just burned the ISO as a file to the CD instead of burning it as an image – Micheal Johnson Jul 11 at 10:58

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.