Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

English translation(using Google translator):

The following error message appears during the boot process:

The drive for /dev/mapper/cryptswap1 is not ready yet or not yet available
Wait continues, jump over the hanging with "S" or lead a manual recovery with "M".

No matter what I do, the monitor is black and after about 14 seconds comes a sound. (Whether I'm doing nothing or "S" or "M" Press.

I've also installed several times and always get the same error message (the image burned to DVD or USB stick)

There was one exception. The first attempt to install Ubuntu alongside Win8 worked the start of the BS.

share|improve this question
    
Did you used full volume encryption? What happens if you don't use that option? –  Braiam Sep 24 '13 at 14:24
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.