Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

After failing to install 13.04(uefi, 2x128gb ssd's, raid0) I gave up and switched to legacy expecting it to be a breeze.

I've got a MSI GE40 which advertises superRaid ( i think it's still fakeraid)

What i've done so far:

  1. Recreated a new raid 0 configuration
  2. Installed win 8 on 195gb of the 256gb raid

Now i'm up to installing 13.04. During the install the manual partition table shows:

/dev/mapper/isw_hhaaecdah_V

freespace.......................................................................256066MB

/dev/mapper/isw_hhaaecdah_V1

  /dev/mapper/isw_hhaaecdah_V1 ntfs..............367MB (WinBootloader)

/dev/mapper/isw_hhaaecdah_V2

  /dev/mapper/isw_hhaaecdah_V2 ntfs..............204105MB (Win8)

Which is really thowing me as i know if i go ahead and create my ubuntu partitions in the freespace will screw up the rest of the drive.

Question: How do i force it to read the drives correctly.

So far i've gone into win8 and set the ~48gb freespace to use at the end of the drive as RAW and tried to go back but i couldn't edit that because it gets mapped incorrectly like the 2 partitions above.

Also tried:

  sudo dmraid -rE

My googling over the last few hours hasn't yielded any other fruitful ideas.

Thanks for any input.

share|improve this question
    
You will have to be more specific about what "screw up" means. Also why don't you just use the guided install option? –  psusi Sep 24 '13 at 13:59

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.