Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

This question already has an answer here:

This error could be caused by required additional software packages which are missing or not installable. Furthermore there could be a conflict between software packages which are not allowed to be installed at the same time.

The following packages have unmet dependencies:

steam-launcher: Depends: curl but it is not going to be installed

Depends: libc6 (>= 2.15) but 2.15-0ubuntu10.4 is to be installed

How do I get these? because with out them I can't run Steam

share|improve this question

marked as duplicate by Warren Hill, Alaa Ali, guntbert, Luis Alvarado Sep 24 '13 at 3:02

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

1 Answer 1

You probably need to enable Community-maintained free and open-source software (universe) in Software Sources, either via Ubuntu Software Center or Synaptic depending on which version of Ubuntu you're using.

share|improve this answer
    
I use Ubuntu 12.04 LTS –  Shawn Rose Sep 23 '13 at 13:06

Not the answer you're looking for? Browse other questions tagged or ask your own question.