Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm getting the following error when I try to install "unity-df", which is a patched launcher for Unity that allows you to further customize the launcher.

Error: Breaks existing package 'unity' that conflict: 'netbook-launcher'. But the '/home/alex/unity-df_0.2.47-0ubuntu5_amd64.deb' provides it via: 'indicator-renderer,netbook-launcher'

"Unity-df" links
32 bit 64 bit
Source

Is this an outdated package, or is it for the Maverick version of Unity? And does anyone know who the author of this package is?

share|improve this question
add comment

1 Answer

Installing a package if you don't know the author is a very bad idea as during installation the package has full root access to your machine.

The package provides the virtual package "netbook-launcher", but the installed package "unity" conflicts with "netbook-launcher". So you can't have both installed at the same time.

share|improve this answer
    
@ Florian Well I don't know who the original author is, but this package seems to be fairly popular and I figured if there was something wrong with it someone would have said so. Anyways, I've seen other manage to get this installed on 11.04 - I think. Isn't this supposed to replace current packages, not install alongside them? –  Spaisekraft Apr 13 '11 at 17:59
    
The original source is tehnoblog.net/2011/04/… If Google gets the translation right it's a april fool hoax. –  Florian Diesch Apr 13 '11 at 18:31
    
That's so weird. I hope it isn't a joke. Someone linked that solution to me when I asked on this website about customizing the launcher. If that's true I'll need to go flag that answer. Thanks. –  Spaisekraft Apr 13 '11 at 23:01
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.