Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

When using Chrome on Ubuntu, anything that uses Cufon is causing the fonts to become very grainy. I have the same version of Chrome on Windows and I do not have this problem, it is only on Ubuntu. I have attached an image below to show an example of what I mean. This happens on any webpage that I go to using Cufon. I can open the same page in Firefox and it looks fine. I'm at a loss on this one.

Grainy Cufon Image

UPDATE

I have installed Ubuntu in a VM, installed the same version of Chrome, and all is well. So this appears to only be happening on my computer, not on Ubuntu/Chrome as a whole.

Possible helful information:

  • Ubuntu version: 10.10
  • Chrome version: 11.0.696.34 beta
    • All extensions have been disabled
share|improve this question
add comment

2 Answers

up vote 1 down vote accepted

Try disable 3D acceleration in about:flags : same issue in Windows and Ubuntu 10.10 fixed with it.

share|improve this answer
    
That worked perfectly :) I forgot that I had messed around with those settings a while back. Thank you for the help! –  Jared Apr 21 '11 at 18:49
add comment

For me I already had GPU Accelerated Compositing (which mentions 3D in it), so it wasn't that. But I did enable GPU Accelerated Canvas 2D at one point, and re-disabling that is the one that fixed it (which specifically mentions "canvas" and Cufon uses the canvas tag a lot).

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.