Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

My network ip is 192.168.20.254 I had to setup another ip range 192.168.1.x as I have a few computers that tunnel through another network. I have a separate samba server 192.168.20.201 The new ip range need to access the samba server. I have added the new ip range to samba but when I try to map it wont even allow me into samba How do I achieve this. Thank you.

share|improve this question
add comment

1 Answer 1

Did you assign a second ip-address to the interface of the samba server. You can only see it on 192.168.20.xxx not on 192.168.1.xxx. even if it is on the same wire. I suggest you add 192.168.1.201. An other option is to widen the network mask on your networks to 255.255.0.0. This will make one large network with to subsets. one is not visible to the outside world.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.