Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I am using Ubuntu 12.10 with CUDA 5.5 installed on a laptop which have an Optimus compatible GPU. So the displays are using the integrated Intel GPU and I can use the Nvidia GPU (GeForce 525M) to run CUDA programs with optirun. My question is that, how can I disable the run time limit on kernels? (I know the risk behind it, but this option is critical only if the displays using the Nvidia GPU.)

share|improve this question
up vote 0 down vote accepted

After some more research I found that this technique works:

optirun --no-xorg <program name>

It is working, because the X.org server set up the watchdog timer, so if the bumblee demon don't use it, than there is no watchdog present in the system.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.