Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

First of i want to say that i have read similar questions and answers but none of them worked. When i want to acess my nexus 10 over adb root or any other adb command it does not find a device (i tried it in ubuntu and in the bootloader). Using ubuntu 13.04 on my pc and already used that pc to flash ubuntu touch.

share|improve this question
    
I haven't used Ubuntu Touch yet, but is there some kind of option that enables USB debugging, just like in Android? You say "any other adb command does not find the device". What's the output of adb devices? Try it in recovery mode as well. If you see your device listed in recovery mode, then I guess there's something like that USB debugging setting I mentioned. –  Alaa Sep 22 '13 at 11:38
    
Start with: What USB ID does it show, when connected? (eg. output from lsusb) Each Nexus device (or Android) will behave slightly different in recovery mode, MTP mode, or download / ADB mode. –  david6 Sep 22 '13 at 11:44
    
Ok i can see the device in recovery mode, but in the settings i find no setting for adb/usb debugging... adb devices returns an empty list. lsusb returns the ID 0c45:6310 as a Usb 2.0 camera –  user195123 Sep 22 '13 at 11:51
    
Have you enabled 'Developer options'? Also, you should actually be seeing 18d1:4ee1, for a Nexus 10 in ADB or fastboot mode. –  david6 Sep 22 '13 at 12:25
    
Where do i see the developer options in ubuntu touch? / How do i get it in adb mode? I know how to do that on android but i use ubuntu touch for a day now and dont really know much –  user195123 Sep 22 '13 at 12:32
show 2 more comments

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.