Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

We have recently had a virus scare in my house. I'm already on Linux Mint, so I didn't have to worry about it, (it was for Windows). I convinced my mom to try Ubuntu on her laptop because I think it's the most user friendly and easy for her. I am having a nightmare of a time installing it though. She has an HP Pavilion g6 with Windows 7. All the hardware is exactly the same as when she bought it.

I first defragmented her C drive, which is her only hard drive. After backing up her files on an external hard drive, I then created a 200 GB partition on her C drive for the installation. I tried two different versions of ubuntu and one of Linux Mint. They wouldn't boot from restart automatically, so I had to set the boot order in the BIOS. The all booted up but failed every time.

The first I tried was a CD with Ubuntu 13.04. I know it works because I used it to install Ubuntu on my custom built PC. When I booted it up, it showed a purple screen with the little person = keyboard thing at the bottom. After a couple seconds, it showed the normal Ubuntu boot screen, with the logo on top and the five white dots that turn orange. After a while, all the dots went orange and then nothing happened. It was just stuck at that screen. I waited 20 minutes at least and it still was stuck at that screen. Eventually the screen flashed black for a second and then showed the same boot screen with a white bar at the top. Then everything went grainy and pixelated and the screen faded into white slowly. Then it showed the boot screen again, then with the white bar at the top, then with the grainy pixelated screen, etc. It then reappeared with the boot screen with the white bar at the top and wouldn't change.

I used an Ubuntu 12.04 iso from USB. I hadn't tested that one yet, but I downloaded it from the Ubuntu website and I knew it downloaded properly. I lost the iso I downloaded for it, but the results were similar to the 13.04 boot. It showed the boot screen and wouldn't do anything else.

I tried Linux Mint 15 Cinnamon from USB which I knew worked because I installed that on my PC and it's the OS I currently use. It booted like normal and displayed the menu with "Start Linux Mint" "Start in Compatibility mode" "Memory Test" and "boot from local drive". Selecting Start linux mint brought the normal boot up screen with the Linux Mint Logo, and after about a minut, it flashed dark with a white square in the upper left corner. The screen then went dark and wouldn't do anything no matter how long I left it. Start in compatibility mode brought a bunch of computer text to flow across the screen then again in smaller letters. And then I was stuck at the small text. It said stuff like "/init: line 7: Can't open /dev/sr0: No medium found". I don't know what to do. Everything I tried has failed. Please, if you know what's wrong please help me. Thank you

share|improve this question

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.