Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I need to join some online meetings being held over Adobe Connect.

After signing in, the meeting loading page opens and the progress bar goes from 0 to 100% with the message as connecting...

However the meeting never connects and eventually, I get the error message:

"The Meeting Room could not connect to the Adobe Connect Server. Please re-launch the Meeting Room, or refresh your browser to restore the connection."

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

On troubleshooting, I found that am missing the Adobe Connect add-in. But I am unable to get how I resolve this?

share|improve this question
1  
13.04 is not supported. 12.04 is the most recent version of Ubuntu supported, according to the documentation. That assumes the host is using Adobe Connect 9.1, and not an earlier version. Please check the downloads page, document your exact steps installing on Ubuntu 12.04, and edit your question with the step you get stuck at. –  Tom Brossman Oct 5 '13 at 8:13
    
@TomBrossman, apparently, 12.04 is not yet supported either as Adobe Connect 9.1 has not been released to any Linux Distro and is only available to Mac and Windows users. –  Chester Oct 9 '13 at 1:07

4 Answers 4

up vote 5 down vote accepted
+50

I don't use Adobe connect, but here is what I did. I downloaded Adobe connect add-in 8, and I installed on Ubuntu 13.04. I just press Ctrl+Alt+T on the keyboard to open Terminal. When it opened, I navigated to where the file was downloaded, in my case it was the Downloads folder, and I ran the following command:

sudo dpkg -i *.deb

Screenshot of the installation window:

enter image description here

Make sure that you have flash installed and setup on the machine prior to installing the add-in. Hope that helps.

share|improve this answer
    
This is really great and helpful!... THANKS! –  charlie Oct 9 '13 at 19:21
    
You're welcome, glad that it helped. –  Mitch Oct 9 '13 at 19:23
    
I had to fix all broken dependencies first using sudo apt-get install -f, in case someone gets stuck up doin the above suggested method. –  charlie Oct 10 '13 at 17:39
    
From reading the linked web page, the Add-in is only necessary to share your screen, participation in the meeting should be fine with the browser as-is. Yet the original question didn't mention anything about screen sharing, just trying to connect to the meeting. Did the add-in solve the connection problem? I'd like to know because I see the same result trying to connect. –  Liam Dec 26 '13 at 20:08

On the page with the error message, there will be a link to a troubleshooting page. Run the diagnostic tests, then click the button to "Send Results." This will send the information to the system administrator or help desk for the Adobe Connect server. For good measure, you might also contact them with a separate message.

(I don't know that this will really help, but it's what I did today, and currrently I'm waiting for the system administrators to respond. I'm using Ubuntu 14.04. I found the connection test failed on my university's Adobe Connect server, but it succeeded on Adobe's test page https://arcps.adobeconnect.com/common/help/en/support/meeting_test.htm, so I'm hoping the failure was due to some misconfiguration.)

Update: my university's server administrator found this trouble is due to an unresolved bug in Adobe's Flash player; see https://bugs.launchpad.net/ubuntu/+source/flashplugin-nonfree/+bug/1064353. I had been using Firefox; he advised me to use the 3rd workaround in the bug report: use Google Chrome on Linux, with its Pepper flash player. I had previously installed the Ubuntu chromium-browser package, and now I installed the Ubuntu package pepperflashplugin-nonfree, which provides this plugin for Chromium. Using Chromium browser, I am now able to connect to Connect server. Since Google now provides a deb package for Chrome, that would probably also work.

share|improve this answer
    
Great! Please let us know what response you get from them. –  charlie Aug 26 at 20:19

Adobe Connect does not currently support any Ubuntu version except Ubuntu 10.04 as stated in the Adobe Connect Page. You may choose to wait for the Adobe Connect 9.1 Add In to launch or you may use VirtualBox to install a copy of Ubuntu 10.04 (I think you don't want to use a release that old) and install the Adobe Connect 8 Add In which is available on the Adobe Connect Download Page.

share|improve this answer

I've had the same issue (Adobe Connect stalls in "Connecting..." state) with Kubuntu 13.10 / Firefox 28 / Flashplayer 11.2.

I've found a workaround by installing Google Chrome, which brings its own variant of Flashplayer. It works there, so I use Chrome for web meetings now.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.