Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm a newbie in the Ubuntu world. As a result, I'm having some problems with my Ubuntu 12.04 LTS.

I have an Android device which I want to connect to my Ubuntu. To make this possible, I am trying to follow this tutorial: wireless - How to setup a wi-fi hotspot (access point mode). So far, I have been able to follow this tutorial up to Part 1. When I started Part 2, I tried to install isc-dhcp-server from command line as well as Software Center. However, both of them show the same error. My command line output is this:

Reading package lists... Done
Building dependency tree       
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 isc-dhcp-server : Depends: isc-dhcp-common (= 4.1.ESV-R4-0ubuntu5.6) but 4.1.ESV-R4-0ubuntu5.8 is to be installed
E: Unable to correct problems, you have held broken packages.

I have also tried to install isc-dhcp-common according to the error report. However, they seem to be already installed. I searched the Net for solutions and found suggestions to run the command

sudo apt-get update

And updated everything. However, the problem still persists. What can I do? Please help me.

share|improve this question

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.