Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have just created a USB boot disk using the universal USB installer program to create a bootable Ubuntu 12.04 flash drive. I did this in Windows 7 on my laptop. I am going to install Ubuntu 12.04 on a Eee Asus Netbook which already has Ubuntu 10.04. Any attempt to upgrade doesn't work so I am going to just upgrade with my flash drive. Problem is the flash drive will not be detected. When it checks for the USB drive it tells me the USB drive is not detected. When I select the USB drive from the bootable menu (which ironically shows the drive even though the netbook says there is no usb drive detected) I get a line that reads "boot:", which then flashes another piece of text so quickly I cannot read it but goes back to this "boot:" line. It loops forever.

Basically I cannot boot from my USB drive. Perhaps I should just reformat the whole thing but I don't know from where I can do that in Ubuntu (I'm a bit of an Ubuntu noob). Any ideas?

Thanks!

share|improve this question
    
have you verified that the live usb image works on another computer? If so we can rule out a faulty usb drive/image. Also, which USB port are you using to boot from? On my Eee I could only boot from the one on the left side of the computer. Try booting from each of them. Please edit your question with the relevant info. –  amc Sep 20 '13 at 15:10
    
Interestingly enough when I tried to boot from my windows laptop here, I am getting the same thing as when I select to boot the USB drive from my netbook. That is I get a pseudo command line as "boot:" which seems to be waiting for input. Not sure what it is looking for. I'm sure the drive is not faulty though as when I get a boot menu with the Eee netbook, it does list the USB flash drive plugged in. Oh I did try all usb ports. All them render the same thing. –  user194603 Sep 20 '13 at 15:22
    
I believe you cannot upgrade because you are not using the old repositories. Check this answer askubuntu.com/questions/91815/… for how to upgrade your old 10.04. –  Braiam Sep 20 '13 at 16:02
    
I have done the above "sed" update and got the following results. The update kinda worked but return a bunch of errors, mostly "failed to fetch" and "invalid signature" issues. When I ran upgrade it returned "0 upgraded, 0 newly installed, 0 to remove and 0 not upgrade". Now when I run Upgrade Manager the option to upgrade to 10.10 is no longer there. I'm thinking it's just going to be easier to fresh install this but I still need to get the liveUSB to boot up properly. –  user194603 Sep 20 '13 at 16:24
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.