Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have Windows and Ubuntu (installed with Windows Installer) on this computer and I'm trying to boot Ubuntu 12.04 Desktop amd64 with a Live USB as the partition Ubuntu is on is too small. The boot worked fine on another computer, but for some reason this computer is getting stuck indefinitely at "Loading Operating System . . ."

This computer doesn't have a CDROM, so USB is the only option. Checked the ISO to ensure it wasn't corrupt. I have tried several different programs to make the Live USB, with the same results each time. I went into the BIOS and changed the boot order to recognize the USB first, same results.

When Windows was installed, it was booted off of a USB without any problems. Any ideas as to why it just won't load Ubuntu?

share|improve this question
1  
Sometimes changing usb emulation in the bios from auto to CDROM works. Try that. Did you just dd the iso to the usb stick? –  Matt H Sep 19 '13 at 22:43

1 Answer 1

up vote 0 down vote accepted

Without knowing any details about your hardware config, and anything about the programs you have used, I'd recommend trying more programs to make a bootable USB drive. I usually use Universal Usb Installer, which worked flawlessly every time I tried it.

One thing I'd recommend: check the USB drive for partitions. If it's partitioned, the programs you are using might fail to write the files correctly leading to a hang.

share|improve this answer
    
Thanks for the reply KuraiHikari, I'm trying the 32 bit version using UNetbootin now. I formatted the USB each time before trying a different boot, and it doesn't appear to be partitioned. Not sure how to show hardware config but... System specs: Motherboard: GIGABYTE GA-H67M-D2-B3 LGA 1155 Intel H67 SATA 6Gb/s Micro ATX Intel Motherboard GPU: GeForce GTX 460 RAM: 4GB CPU: Intel Core i5-2400 CPU @ 3.10GHz –  Mitch Sep 19 '13 at 23:07
    
If anything else fails, you can try installation via the network. –  KuraiHikari Sep 19 '13 at 23:12
    
Ah, good idea. Thanks again! –  Mitch Sep 19 '13 at 23:14
    
I used a new USB and got it working. Just wanted to come back and say thanks KuraiHikari. It looks like it was a partitioned USB that was causing the problem. No idea why it effected this computer, but not the other. Thanks again! –  Mitch Sep 22 '13 at 23:01

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.