Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Hello once more,

I have been using Ubuntu 12.04 LTS as my only operating system on a nice two year-old computer for about 2 months now. I've seen while certainly Linux is better than Windows in lots of aspects, Unity causes some problems. But that's OK, the Ctrl+Alt commands deal with that fine.

Suddenly, on this normal day, I get a black screen with the cursor on the center and the words (approximately): BUG(some number): unable to handle kernel on the bottomeleft corner of the screen. I had to pull the plug, nothing else worked.

So here's what I was doing: about five minutes ago (at the time of this writing), I was running Chrome with lots of tabs open, one terminal window with VIM, Google Earth (which BTW is better on Windows, plus there's confusion when you try to close it, it doesn't seem to maximize all the way) and Virtual Box. I tried to start my WinXP VM and a small message box appears, saying "trying to create process". Then I go to Switzerland in Google Earth, see a couple of things, and close it.

I go back to the VM creation of process dialog: It never goes beyond 0% though, so I close it; bjut it still tries, so I go to the terminal and kill the Windows XP window and with it the dialog box. Then I see "aborted" below the virtual machine's name, which is logical. I click to start, and it does so immediatly and normally. A little after I go back to Chrome (XP takes a while to start), I see the error.

Is this reported? Is it an Ubuntu, Linux, Google Earth, Virtual Box problem? How? How can I fix it? Also, this may be relevant: a few days ago, I followed various instructions to stop the cryptswap mounting problem on boot (I encrypted my home folder on installation). Why did this happen? Is it related to any of the stuff I mentioned? Or is it some other problem?

share|improve this question

closed as off-topic by blade19899, Braiam, mikewhatever, Eric Carvalho, karel Dec 26 '13 at 5:22

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "Bug reports and problems with the development version of Ubuntu should be reported on Launchpad so that developers can see, track and fix these issues." – blade19899, Braiam, mikewhatever, Eric Carvalho, karel
If this question can be reworded to fit the rules in the help center, please edit the question.

    
I'd understand if this happened right after installation. Right now doesn't seem to make sense. Although, I do remember making updates today. Would you like the list (and BTW tell me how can I get it)? –  JMCF125 Sep 19 '13 at 10:41

1 Answer 1

It seems Google Earth is guilty here. Although I often get passed the tips, the stability is the same of an alpha version. I found this and other related bugs and questions, and even though the specific drivers and Ubuntu versions differ, the problem is exactly the same, with the same error codes.

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.