Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I keep getting the error message "The ext4 file system creation in partition #1 of SCSI 1 0,0,0 sda failed" when trying to install from a USB flash drive.

My hard drive is brand new and is totally blank so no other o/s.

I have tried several different o/s like Linux mint, jolicloud and seem to get the same problem but would prefer Ubuntu 12.04.

I see a few other people have made the same problem but can't find a solution.

I have tried to manually do the partitions and also have allowed the installation to sort them but same result every time.

Please help.

share|improve this question
    
Open a terminal and run dmesg to check for more detailed errors. Edit your question to show the last dozen or so lines of output. –  psusi Sep 18 '13 at 13:37

1 Answer 1

I would use livecd system to create partitions and filesystem and get more information about the error if it can be reproduce on such system (check logs cat /var/log/dmesg)

Try using fdisk and mkfs : http://www.howtogeek.com/106873/how-to-use-fdisk-to-manage-partitions-on-linux/

Check this site to understand what partitions are necessary to run linux : http://www.control-escape.com/linux/lx-partition.html

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.