Sign up ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.

I have just installed byobu. When I start it the status bar keeps loading? Any idea of what to do?


share|improve this question

1 Answer 1

up vote 3 down vote accepted

So this is actually a duplicate of this question:

As it turns out, I just committed a new fix to Byobu today that should help solve this problem. You'll need a Byobu version of 5.59 or newer. When you see this problem, try pressing Alt-F5. That should disable UTF-8 support in Byobu.

Full disclosure: I am the author and maintainer of Byobu.

share|improve this answer
Thx Dustin, that solved my problem :-) – Lars H Sep 30 '13 at 7:57
Pressing Alt-F5 resets it to one line for me, but after that the scrolling just starts again. (I didn't get the problem on byobu startup, but instead after running a diff that output a bunch of nasty characters...) Any suggestions? – Steve Kroon Dec 13 '14 at 19:21

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.