Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have a usb wireless adapter and it doesn't seem to be working on Ubuntu. I first tried it on 13.04 following this guide, but to no avail.

I then proceeded to try it on 12.04 LTS, but I can't seem to even get build-essential installed. It's really hard to get all the packages onto the Ubuntu system due to not having an internet connection while using it, and even when I got what i thought was everything I needed, I just kept getting a plethora of errors. Following that, I tried to do it with ndiswrapper, but sudo modprobe says there's no ndiswrapper module, so I'm stuck.

On 13.04, it would recognize ndiswrapper, and recognize the device, but it just wouldn't open a connection.

share|improve this question
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.