Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Note: I know very little about Unbuntu sound...

I have a brand new Logitech H800 wireless USB headset, which I have installed on my Ubuntu 12.04 system. I know that it is working somewhat, because I can see it in Alsamixer. Plus, I can:

# cat /proc/asound/cards
 0 [PCH            ]: HDA-Intel - HDA Intel PCH
                      HDA Intel PCH at 0xfbe00000 irq 77
 1 [Headset        ]: USB-Audio - Logitech Wireless Headset
                      Logitech Logitech Wireless Headset at usb-0000:05:00.0-1, full speed

so, it appears to be recognized. Plus, I can change the volume with the headset controls (I see a little window open up and the volume bar goes up and down).

However, I can't get anything to play through the headphones.

When I go into System Settings->Sound, I get three options on the Output tab:

HDMI/DisplayPord 3 (Built-in Audio)
Digital Output (S/PDIF) (Built-in Audio)
Analog Output (Built-in Audio)

I do NOT have any options for the headphones.

On the Input tab, I have:

Microphone (Logitech Wireless Headset)

so, yet again, it is recognized, but not on the Output side!

How do I get this working? What am I missing?

Thanks in advance...

Eric

share|improve this question
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.