Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm trying to get a dual boot Win8 and Ubuntu on my Asus Vivobook.

I have disabled FastBoot, I disabled FastStartup.

I have set the boot sequence in the correct order (and that works)

I have have created a LiveUSB both with LinuxLive USB Creator and Universal USB Creator. I have tried Ubuntu 12.04 LTS and Ubuntu 13.04.

I got to the GRUB, but when I click "Try Ubuntu", "Install Ubuntu" or "Check Disk for errors", my screen turns black the USB flickers for 2 seconds and then nothing. No Hard Drive action, no USB action nothing (waited for about 10 minutes).

share|improve this question

2 Answers 2

Have you tried a different machine to isolate if its the computer or if its the USB disc?

If it happens on another machine then its the USB. Try installing it on the USB again.

If it doesn't run, try a different USB drive

share|improve this answer

Win8 PC come with something called secure boot. Just disable it in your BIOS to let the PC boot from removable media.

share|improve this answer
1  
It already booted GRUB, which shouldn't be possible with secure boot. –  LiveWireBT Oct 24 '13 at 7:57

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.